Remote Desktop RDS Disconnected Sessions Not Logging Off Print

  • windows server, 2008, 2012
  • 0

PROBLEM:

When a session becomes disconnected using RDS or RemoteApp  the user cannot access that app again unless someone logs into the RDS server and logs them off in task manager.

CAUSE:

Server timeouts are not set for the connection.

SOLUTION:

  1. Open "Remote Desktop Session Host Configuration"
  2. Double click on the corresponding connection you wish to configure.
  3. Click on the "Sessions" tab.
  4. Adjust the Overrides to your likings and click APPLY

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