PROBLEM:
When a session becomes disconnected using RDS or RemoteApp the user cannot access that app again unless someone logs into the RDS server and logs them off in task manager.
CAUSE:
Server timeouts are not set for the connection.
SOLUTION:
- Open "Remote Desktop Session Host Configuration"
- Double click on the corresponding connection you wish to configure.
- Click on the "Sessions" tab.
- Adjust the Overrides to your likings and click APPLY